Slackware 10.2 / 11.0 / current : mozilla-firefox (SSA:2007-085-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New mozilla-firefox packages are available for Slackware 10.2, 11.0,
and -current to fix security issues. Note that firefox-1.5.x will
reach end-of-life next month, so upgrading to the 2.x branch soon is
probably a good idea. - From
http://developer.mozilla.org/devnews/index.php/2007/03/ 'Note: Firefox
1.5.0.x will be maintained with security and stability updates until
April 24, 2007. All users are encouraged to upgrade to Firefox 2.'
Since Slackware packages the official Firefox binaries, the Firefox 2
packages in Slackware 11.0 and -current should run on many earlier
Slackware versions as well, though there are some known problems with
plugins (such as gxine).

See also :

http://developer.mozilla.org/devnews/index.php/2007/03/
http://www.nessus.org/u?57abcfc9

Solution :

Update the affected mozilla-firefox package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 24914 ()

Bugtraq ID:

CVE ID: