Slackware 10.0 / 10.1 / 10.2 / 11.0 / 8.1 / 9.0 / 9.1 : fetchmail (SSA:2007-024-01)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New fetchmail packages are available for Slackware 8.1, 9.0, 9.1,
10.0, 10.1, 10.2, and 11.0 to fix a security issue.

See also :

http://www.nessus.org/u?1dc70861

Solution :

Update the affected fetchmail package.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N)

Family: Slackware Local Security Checks

Nessus Plugin ID: 24666 ()

Bugtraq ID:

CVE ID: CVE-2006-5867
CVE-2006-5974