Slackware 10.0 / 10.1 / 10.2 / 11.0 / 9.1 : xine-lib (SSA:2006-357-05)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New xine-lib packages are available for Slackware 9.1, 10.0, 10.1,
10.2, and 11.0 to fix security issues.

See also :

http://www.nessus.org/u?ed860432

Solution :

Update the affected xine-lib package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 24665 ()

Bugtraq ID:

CVE ID: CVE-2006-2200
CVE-2006-6172