MS06-073: Vulnerability in Visual Studio 2005 Could Allow Remote Code Execution (925674)

This script is Copyright (C) 2006-2015 Tenable Network Security, Inc.

Synopsis :

Arbitrary code can be executed on the remote host through the web

Description :

The remote host is running a version of Microsoft Visual Studio 2005
that is vulnerable to a buffer overflow when handling malformed WMI
request in the ActiveX component.

An attacker may exploit this flaw to execute arbitrary code on this
host, by entice a use to visit a specially crafter web page.

See also :

Solution :

Microsoft has released a set of patches for VS2005.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 23836 ()

Bugtraq ID: 20843

CVE ID: CVE-2006-4704