MS06-056: Vulnerabilities in ASP.NET could allow information disclosure (922770)

This script is Copyright (C) 2006-2015 Tenable Network Security, Inc.

Synopsis :

The remote .Net Framework is vulnerable to a cross-site scripting

Description :

The remote host is running a version of the ASP.NET framework that
contains a cross-site scripting vulnerability that could allow an
attacker to execute arbitrary code in the browser of the users
visiting the remote website.

See also :

Solution :

Microsoft has released a set of patches for Windows 2000, XP and

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 22529 ()

Bugtraq ID: 20337

CVE ID: CVE-2006-3436