Slackware 10.0 / 10.1 / 10.2 / 8.1 / 9.0 / 9.1 / current : Apache httpd (SSA:2006-209-01)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New Apache packages are available for Slackware 8.1, 9.0, 9.1, 10.0,
10.1, 10.2, and -current to fix a security issue with mod_rewrite.

See also :

http://www.nessus.org/u?cdfa00c4

Solution :

Update the affected apache and / or mod_ssl packages.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 22152 ()

Bugtraq ID:

CVE ID: CVE-2006-3747