HP-UX PHCO_34929 : HP-UX passwd(1) Local Denial of Service (DoS) (HPSBUX02103 SSRT5953 rev.3)

This script is Copyright (C) 2006-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 (VVOS) /sbin/passwd cumulative patch :

A potential security vulnerability has been identified with HP-UX
running /sbin/passwd which could be locally exploited to create a
Denial of Service (DoS).

See also :

http://www.nessus.org/u?583442b8

Solution :

Install patch PHCO_34929 or subsequent.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)

Family: HP-UX Local Security Checks

Nessus Plugin ID: 21912 (hpux_PHCO_34929.nasl)

Bugtraq ID:

CVE ID: CVE-2006-1509