Slackware 10.2 / current : tetex PDF security (SSA:2006-142-01)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New tetex packages are available for Slackware 10.2 and -current to
fix a possible security issue. teTeX-3.0 incorporates some code from
the xpdf program which has been shown to have various overflows that
could result in program crashes or possibly the execution of arbitrary
code as the teTeX user. This is especially important to consider if
teTeX is being used as part of a printer filter.

See also :

http://www.nessus.org/u?5beff79b

Solution :

Update the affected tetex and / or tetex-doc packages.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 21583 ()

Bugtraq ID:

CVE ID: CVE-2005-3193