Ubuntu 4.10 / 5.04 / 5.10 : mailman vulnerability (USN-267-1)

Ubuntu Security Notice (C) 2006-2014 Canonical, Inc. / NASL script (C) 2006-2014 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

A remote Denial of Service vulnerability was discovered in the decoder
for multipart messages. Certain parts of type
'message/delivery-status' or parts containing only two blank lines
triggered an exception. An attacker could exploit this to crash
Mailman by sending a specially crafted email to a mailing list.

Solution :

Update the affected mailman package.

Risk factor :

Medium / CVSS Base Score : 5.0

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 21184 ()

Bugtraq ID:

CVE ID: CVE-2005-0202