Ubuntu 5.10 : blender vulnerability (USN-238-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2006-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

Kurt Fitzner discovered that the NBD (network block device) server did
not correctly verify the maximum size of request packets. By sending
specially crafted large request packets, a remote attacker who is
allowed to access the server could exploit this to execute arbitrary
code with root privileges.

Solution :

Update the affected blender package.

Risk factor :

Medium / CVSS Base Score : 5.1

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 20784 ()

Bugtraq ID:

CVE ID: CVE-2005-3354