Slackware 10.0 / 10.1 / 8.1 / 9.0 / 9.1 / current : mod_ssl (SSA:2005-251-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New mod_ssl packages are available for Slackware 8.1, 9.0, 9.1, 10.0,
10.1, and -current to fix a security issue. If 'SSLVerifyClient
optional' was configured in the global section of the config file, it
could improperly override 'SSLVerifyClient require' in a per-location
section.

See also :

http://www.nessus.org/u?5e540b17

Solution :

Update the affected mod_ssl package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 19862 ()

Bugtraq ID:

CVE ID: CVE-2005-2700