Mac OS X Multiple Vulnerabilities (Security Update 2005-008)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote operating system is missing a vendor-supplied patch.

Description :

The remote host is running Apple Mac OS X, but lacks
Security Update 2005-008.

This security update contains fixes for the following
applications :

- ImageIO
- LibSystem
- Mail
- QuickDraw
- Ruby
- SecurityAgent
- securityd

See also :

http://www.nessus.org/u?b7db6d8b

Solution :

Mac OS X 10.4 :
http://support.apple.com/downloads/Security_Update_2005_008__Mac_OS_X_10_4_2_

Mac OS X 10.3 :
http://support.apple.com/downloads/Security_Update_2005_008__Mac_OS_X_10_3_9_

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 19773 (macosx_SecUpd2005-008.nasl)

Bugtraq ID: 14914
14939

CVE ID: CVE-2005-1992
CVE-2005-2524
CVE-2005-2741
CVE-2005-2742
CVE-2005-2743
CVE-2005-2744
CVE-2005-2745
CVE-2005-2746
CVE-2005-2747
CVE-2005-2748