Ultimate PHP Board 1.9.6 GOLD Multiple Scripts XSS (2)

Copyright (C) 2005-2014 Josh Zlatin-Amishav


Synopsis :

A web application on the remote host has multiple cross-site scripting
vulnerabilities.

Description :

The remote host is running Ultimate PHP Board (UPB). The remote
version of this software is affected by several cross-site scripting
vulnerabilities. These issues are due to a failure of the application
to properly sanitize user-supplied input.

See also :

http://securityfocus.com/archive/1/402461
http://www.myupb.com/forum/viewtopic.php?id=26&t_id=118

Solution :

Upgrade to UPB 2.2.6 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:H/RL:U/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 19498 ()

Bugtraq ID: 13971

CVE ID: CVE-2005-2004