MS05-042: Vulnerability in Kerberos Could Allow Denial of Service, Information Disclosure and Spoofing (899587)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

It is possible to crash the remote service or disclose information.

Description :

The remote host contains a version of the Kerberos protocol that
contains multiple security flaws that could allow an attacker to crash
the remote service (AD), disclose information or spoof a session.

An attacker would need valid credentials to exploit these flaws.

See also :

http://technet.microsoft.com/en-us/security/bulletin/ms05-042

Solution :

Microsoft has released a set of patches for Windows 2000, XP and
2003.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:N/AC:H/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 3.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 19405 ()

Bugtraq ID: 14519
14520

CVE ID: CVE-2005-1981
CVE-2005-1982