Allegro Software RomPager 2.10 Malformed Authentication Request DoS

This script is Copyright (C) 2005-2011 Westpoint Limited

Synopsis :

The remote system is prone to a denial of service attack.

Description :

The remote host is running Allegro Software RomPager version 2.10,
according to its banner. This version is vulnerable to a denial of
service attack that can be exploited by sending a specifically crafted
request to crash the affected system.

See also :

Solution :

Upgrade to v2.20 or later.

Risk factor :

High / CVSS Base Score : 7.8
CVSS Temporal Score : 7.0
Public Exploit Available : true

Family: Denial of Service

Nessus Plugin ID: 19304 (allegro_dos.nasl)

Bugtraq ID: 1290

CVE ID: CVE-2000-0470