Slackware 10.0 / 10.1 / 8.1 / 9.0 / 9.1 / current : Python SimpleXMLRPCServer module (SSA:2005-111-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New Python packages are available for Slackware 8.1, 9.0, 9.1, 10.0,
10.1, and -current to fix a security issue in the SimpleXMLRPCServer
library module.

See also :

http://www.nessus.org/u?127f16b9

Solution :

Update the affected python, python-demo and / or python-tools
packages.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18811 ()

Bugtraq ID:

CVE ID: