Slackware 10.0 / 10.1 / current : xine-lib (SSA:2005-121-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New xine-lib packages are available for Slackware 10.0, 10.1, and
-current to fix security issues. The xine frontends have also been
upgraded.

See also :

http://xinehq.de/index.php/security/XSA-2004-8
http://www.nessus.org/u?1b4fce44

Solution :

Update the affected gxine, xine-lib and / or xine-ui packages.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18809 ()

Bugtraq ID:

CVE ID: