Slackware 8.1 / 9.0 / 9.1 / current : apache (SSA:2004-133-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New apache packages are available for Slackware 8.1, 9.0, 9.1, and
-current to fix security issues. These include a possible
denial-of-service attack as well as the ability to possible pipe shell
escapes through Apache's errorlog (which could create an exploit if
the error log is read in a terminal program that does not filter such
escapes). We recommend that sites running Apache upgrade to the new
Apache package.

See also :

http://www.nessus.org/u?6e6ddedc

Solution :

Update the affected apache package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18787 ()

Bugtraq ID:

CVE ID: CVE-2003-0020
CVE-2003-0987
CVE-2003-0993
CVE-2004-0174