Slackware 8.1 / 9.0 / 9.1 / current : OpenSSL security update (SSA:2004-077-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

Upgraded OpenSSL packages are available for Slackware 8.1, 9.0, 9.1,
and -current. These fix two potential denial-of-service issues in
earlier versions of OpenSSL. We recommend sites that use OpenSSL
upgrade to the fixed packages right away.

See also :

http://www.nessus.org/u?1077dcbe

Solution :

Update the affected openssl and / or openssl-solibs packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18785 ()

Bugtraq ID:

CVE ID: CVE-2004-0079
CVE-2004-0112