Slackware 9.0 / 9.1 / current : kdepim security update (SSA:2004-014-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

New kdepim packages are available for Slackware 9.0 and 9.1 to fix a
security issue with .VCF file handling. For Slackware -current, a
complete upgrade to kde-3.1.5 is available.

See also :

Solution :

Update the affected arts, kdebase and / or kdepim packages.

Risk factor :


Family: Slackware Local Security Checks

Nessus Plugin ID: 18784 ()

Bugtraq ID: