Slackware 10.0 / 9.1 / current : kde (SSA:2004-247-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New kdelibs and kdebase packages are available for Slackware 9.1,
10.0, and -current to fix security issues.

See also :

http://www.nessus.org/u?910af434

Solution :

Update the affected kdebase and / or kdelibs packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18782 ()

Bugtraq ID:

CVE ID: CVE-2004-0689
CVE-2004-0690
CVE-2004-0721
CVE-2004-0746