Slackware 10.0 / 8.1 / 9.0 / 9.1 / current : new mod_ssl packages (SSA:2004-207-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New mod_ssl packages are available for Slackware 8.1, 9.0, 9.1, 10.0
and -current to fix a security issue. A format string vulnerability in
mod_proxy hook functions could allow an attacker to run code as the
mod_ssl user. Sites using mod_ssl should upgrade (be sure to back up
your existing key files first).

See also :

http://www.nessus.org/u?c7a23ba4

Solution :

Update the affected mod_ssl package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18777 ()

Bugtraq ID:

CVE ID: