Slackware 10.0 / 8.1 / 9.0 / 9.1 / current : libtiff (SSA:2004-305-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New libtiff packages are available for Slackware 8.1, 9.0, 9.1, 10.1,
and -current to fix security issues that could lead to application
crashes, or possibly execution of arbitrary code.

See also :

http://www.nessus.org/u?91289637

Solution :

Update the affected libtiff package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18775 ()

Bugtraq ID:

CVE ID: CVE-2004-0803
CVE-2004-0804
CVE-2004-0886