Slackware 10.0 / 8.1 / 9.0 / 9.1 / current : PHP (SSA:2004-202-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New PHP packages are available for Slackware 8.1, 9.0, 9.1, 10.0, and
-current to fix security issues (memory_limit handling and a problem
in the strip_tags function). Sites using PHP should upgrade.

See also :

http://www.nessus.org/u?011c10ac

Solution :

Update the affected php package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 18773 ()

Bugtraq ID:

CVE ID: CVE-2004-0594
CVE-2004-0595