Slackware 8.1 / 9.0 / 9.1 / current : XFree86 security update (SSA:2004-043-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

New XFree86 base packages are available for Slackware 8.1, 9.0, 9.1,
and -current. These fix overflows which could possibly be exploited to
gain unauthorized root access. All sites running XFree86 should
upgrade to the new package.

See also :

Solution :

Update the affected xfree86 package.

Risk factor :

Critical / CVSS Base Score : 10.0

Family: Slackware Local Security Checks

Nessus Plugin ID: 18771 ()

Bugtraq ID:

CVE ID: CVE-2004-0083