Slackware 9.0 / 9.1 / current : mc (SSA:2004-136-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

New mc packages are available for Slackware 9.0, 9.1, and -current to
fix security issues that These could lead to a denial of service or
the execution of arbitrary code as the user running mc. Sites that use
mc should upgrade to the new mc package.

See also :

Solution :

Update the affected mc package.

Risk factor :

Critical / CVSS Base Score : 10.0

Family: Slackware Local Security Checks

Nessus Plugin ID: 18761 ()

Bugtraq ID:

CVE ID: CVE-2004-0226