Slackware 10.0 / current : samba DoS (SSA:2004-257-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New samba packages are available for Slackware 10.0 and -current.
These fix two denial of service vulnerabilities reported by iDEFENSE.
Slackware -current has been upgraded to samba-3.0.7, while the
samba-3.0.5 included with Slackware 10.0 has been patched to fix these
issues. Sites running Samba 3.x should upgrade to the new package.
Versions of Samba before 3.0.x are not affected by these flaws.

See also :

http://www.nessus.org/u?9c63b8a1

Solution :

Update the affected samba package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18757 ()

Bugtraq ID:

CVE ID: CVE-2004-0807
CVE-2004-0808