Slackware 8.1 / 9.0 / 9.1 / current : sysklogd update (SSA:2004-124-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

New sysklogd packages are available for Slackware 8.1, 9.0, 9.1, and
-current to fix a security issue where a user could cause syslogd to
crash. Thanks to Steve Grubb who researched the issue.

See also :

Solution :

Update the affected sysklogd package.

Risk factor :


Family: Slackware Local Security Checks

Nessus Plugin ID: 18756 ()

Bugtraq ID: