Slackware 8.1 / 9.0 / current : Sendmail vulnerabilities fixed (SSA:2003-260-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

The sendmail packages in Slackware 8.1, 9.0, and -current have been
patched to fix security problems. These issues seem to be remotely
exploitable, so all sites running sendmail should upgrade right away.
Sendmail's 8.12.10 announcement may be found here:

See also :

Solution :

Update the affected sendmail and / or sendmail-cf packages.

Risk factor :


Family: Slackware Local Security Checks

Nessus Plugin ID: 18739 ()

Bugtraq ID: