Slackware 8.1 / 9.0 / current : OpenSSH Security Advisory (SSA:2003-259-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

Upgraded OpenSSH packages are available for Slackware 8.1, 9.0 and -
-current. These fix a buffer management error found in versions of
OpenSSH earlier than 3.7. The possibility exists that this error could
allow a remote exploit, so we recommend all sites running OpenSSH
upgrade to the new OpenSSH package immediately.

See also :

http://www.nessus.org/u?8599143a

Solution :

Update the affected openssh package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18730 ()

Bugtraq ID:

CVE ID: