Slackware 8.1 / 9.0 / current : CUPS DoS vulnerability fixed (SSA:2003-149-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

Upgraded CUPS packages are available for Slackware 8.1, 9.0, and
-current to fix a denial of service attack vulnerability.

See also :

Solution :

Update the affected cups package.

Risk factor :


Family: Slackware Local Security Checks

Nessus Plugin ID: 18721 ()

Bugtraq ID: