Slackware 8.1 / 9.0 : BitchX security fixes (SSA:2003-141-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New BitchX packages are available to fix security problems found by
Timo Sirainen. BitchX is an IRC (Internet Relay Chat) client. Under
certain circumstances, a malicious IRC server could cause BitchX to
crash, or possibly to run arbitrary code as the user running BitchX.
All sites running BitchX are advised to upgrade.

See also :

http://www.nessus.org/u?dde0ac49

Solution :

Update the affected bitchx package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18716 ()

Bugtraq ID:

CVE ID: