Slackware 8.1 / 9.0 : EPIC4 security fixes (SSA:2003-141-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New EPIC4 packages are available to fix security problems found by
Timo Sirainen. EPIC4 is an IRC (Internet Relay Chat) client. Under
certain circumstances, a malicious IRC server could cause EPIC4 to
crash, or possibly to run arbitrary code as the user running EPIC4.
All sites running EPIC4 are advised to upgrade.

See also :

http://www.nessus.org/u?ab1e22ac

Solution :

Update the affected epic4 package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18714 ()

Bugtraq ID:

CVE ID: