SSA-18706 Security updates for Slackware 8.1

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update.

Description :

Several security updates are now available for Slackware 8.1, including
updated packages for Apache, glibc, mod_ssl, openssh, openssl, and php.

Solution :

Update the packages that are referenced in the security advisory.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18706 ()

Bugtraq ID:

CVE ID: CVE-2002-0653
CVE-2002-0658
CVE-2002-0659