Mac OS X < 10.4.2 Multiple Vulnerabilities

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.

Synopsis :

The remote host may be affected by multiple vulnerabilities.

Description :

The remote host is running a version of Mac OS X 10.4 which is older
than version 10.4.2. Mac OS X 10.4.2 contains several security fixes
for :

- Dashboard
- Bluetooth File and Object Exchange

See also :

Solution :

Apply the Mac OS X 10.4.2 Update.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 18683 (macosx_10_4_2.nasl)

Bugtraq ID: 14241

CVE ID: CVE-2005-1333