mvnForum Search Parameter XSS

Copyright (C) 2005-2015 Josh Zlatin-Amishav

Synopsis :

The remote web server contains a CGI script that is susceptible to a
cross-site scripting attack.

Description :

The version of mvnForum installed on the remote host is prone to a
cross-site scripting attack due to its failure to sanitize user-
supplied input to the search field.

See also :

Solution :

Upgrade to mvnForum version 1.0.0 RC4_04 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 4.3
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 18359 ()

Bugtraq ID: 13213

CVE ID: CVE-2005-1183