SurgeMail <= 3.0c2 Multiple XSS

This script is Copyright (C) 2005-2011 Tenable Network Security, Inc.


Synopsis :

The remote mail server is vulnerable to multiple cross-site scripting
attacks.

Description :

According to its banner, the remote host is running SurgeMail version
3.0c2 or earlier. These versions reportedly are prone to multiple
cross-site scripting issues, which an attacker could exploit to inject
arbitrary HTML and script code into a user's browser to be processed
within the context of the affected website.

See also :

http://www.netwinsite.com/surgemail/help/updates.htm

Solution :

Upgrade to SurgeMail 3.2e1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:H/RL:U/RC:ND)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 18354 ()

Bugtraq ID: 13689

CVE ID: CVE-2005-1714