Horde Mnemo common-footer.inc Parent Frame Page XSS

This script is Copyright (C) 2005-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP script that is prone to a cross-
site scripting attack.

Description :

According to its version, the remote installation of Mnemo fails to
fully sanitize user-supplied input when setting the parent frame's
page title by JavaScript in 'templates/common-footer.inc'. By
leveraging this flaw, an attacker may be able to inject arbitrary HTML
and script code into a user's browser to be executed in the context of
the affected website, thereby resulting in the theft of session
cookies and similar attacks.

See also :


Solution :

Upgrade to Mnemo 1.1.4 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 18134 (horde_mnemo_footer_xss.nasl)

Bugtraq ID: 13362

CVE ID: CVE-2005-1320