MS04-035: Vulnerability in SMTP Could Allow Remote Code Execution (885881)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

Arbitrary code can be executed on the remote host.

Description :

The remote host contains a flaw in its SMTP service that could allow
remote code execution.

Vulnerable services are SMTP service (Windows 2003), Exchange 2003
(Windows 2000) and Exchange 2000.

See also :

http://technet.microsoft.com/en-us/security/bulletin/ms04-035

Solution :

Microsoft has released a set of patches for Exchange 2000 and 2003.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 17976 ()

Bugtraq ID:

CVE ID: CVE-2004-0840