MySQL < 5.0.54 / 5.1.23 / 6.0.4 Denial of Service

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote database is vulnerable to a denial fo service attack.

Description :

The version of MySQL installed on the remote host is older than
5.0.54, 5.1.23 or 6.0.4.

A remote attacker could crash the server by exploiting a flaw in
InnoDB code.

See also :

Solution :

Upgrade to MySQL version 5.0.54 / 5.1.23 / 6.0.4 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.5
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17833 ()

Bugtraq ID: 26353

CVE ID: CVE-2007-5925

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial