MySQL < 5.0.54 / 5.1.23 / 6.0.4 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database is vulnerable to a denial fo service attack.

Description :

The version of MySQL installed on the remote host is older than
5.0.54, 5.1.23 or 6.0.4.

A remote attacker could crash the server by exploiting a flaw in
InnoDB code.

See also :

http://bugs.mysql.com/bug.php?id=32125

Solution :

Upgrade to MySQL version 5.0.54 / 5.1.23 / 6.0.4 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17833 ()

Bugtraq ID: 26353

CVE ID: CVE-2007-5925