MySQL 5.0 < 5.0.40 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple

Description :

The version of MySQL installed on the remote host is reportedly
affected by several issues :

- Evaluation of an 'IN()' predicate with a decimal-valued
argument causes a service crash.

- A remote, authenticated user can gain privileges.

See also :

Solution :

Upgrade to MySQL version 5.0.40 or later.

Risk factor :

Medium / CVSS Base Score : 6.0
CVSS Temporal Score : 4.7
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17832 ()

Bugtraq ID: 23911

CVE ID: CVE-2007-2583