This script is Copyright (C) 2012 Tenable Network Security, Inc.
The remote database server is vulnerable to a denial of service
The version of MySQL installed on the remote host is older than
5.0.23 or 5.1.12. As such, it reportedly is affected by an off-by-one
A local attacker could use this flaw to crash the service.
Note that this vulnerability is disputed as the attacker needs
extensive permissions to launch the attack. Such permissions allow
him to disrupt the service.
See also :
Upgrade to MySQL version 5.0.23 / 5.1.12 or later.
Risk factor :
Low / CVSS Base Score : 2.1
Nessus Plugin ID: 17831 ()
CVE ID: CVE-2006-3486