MySQL < 5.0.32 / 5.1.14 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database server is vulnerable to a denial of service
attack.

Description :

The version of MySQL installed on the remote host is earlier than
5.0.32 / 5.1.14 and thus reportedly allows a remote, authenticated
user to crash the server.

See also :

http://dev.mysql.com/doc/refman/5.1/en/news-5-1-14.html
http://dev.mysql.com/doc/refman/5.0/en/news-5-0-32.html

Solution :

Upgrade to MySQL version 5.0.32 / 5.1.14 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 2.9
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17809 ()

Bugtraq ID: 28351

CVE ID: CVE-2006-7232