MySQL < 5.0.83 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database server is prone to a denial of service attack.

Description :

The version of MySQL installed on the remote host is earlier than
5.0.83 and thus reportedly allows a remote user to crash the server
and possibly have other impacts.

See also :

http://archives.neohapsis.com/archives/fulldisclosure/2009-07/0058.html

Solution :

Upgrade to MySQL version 5.0.83 or later.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.7
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17804 ()

Bugtraq ID: 35609

CVE ID: CVE-2009-2446