MySQL < 5.0.36 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database server allows a local user to cause a denial of
service.

Description :

The version of MySQL installed on the remote host is earlier than
5.0.36 and thus reportedly allows a local user to cause a denial of
service.

See also :

http://dev.mysql.com/doc/refman/5.0/en/news-5-0-36.html

Solution :

Upgrade to MySQL version 5.0.36 or later.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 1.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17803 ()

Bugtraq ID: 22900

CVE ID: CVE-2007-1420