Cisco EIGRP Multiple Vulnerabilities

This script is (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

On December 20 2005, Cisco released a security response for several
vulnerabilities in the EIGRP implementation in IOS. Exploitation of
these vulnerabilities could result in a denial of service via ARP
flooding. This plugin checks if the appropriate fix for the advisory
has been installed.

See also :

http://www.nessus.org/u?f7ccbbd6
http://www.nessus.org/u?ac57a0ff
http://www.nessus.org/u?7bcc8f04
http://www.nessus.org/u?1b8ae5b5
http://www.nessus.org/u?689673b1
http://www.nessus.org/u?93d4e632
http://www.nessus.org/u?b6c0f1d2

Solution :

Upgrade to 12.0(6.3)PI, 12.0(6.3)T, 12.0(6.3)XE1, 12.0(7)T or later.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 6.3
(CVSS2#E:U/RL:W/RC:C)
Public Exploit Available : false

Family: CISCO

Nessus Plugin ID: 17788 ()

Bugtraq ID: 6443

CVE ID: CVE-2002-2208