Cisco IOS Common Network Service Remote Version Disclosure

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by an information disclosure
vulnerability.

Description :

The remote Cisco device is potentially affected by an unspecified
vulnerability involving a 'common network service' that may allow a
remote attacker to determine the IOS version.

Solution :

There is currently no known fix or patch to address this issue.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: CISCO

Nessus Plugin ID: 17777 ()

Bugtraq ID:

CVE ID: CVE-2007-5550