OpenSSL < vA.00.09.07l on HP-UX Local Denial of Service

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote server is affected by a denial of service
vulnerability.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than vA.00.09.07l on HP-UX. As such, it is is
affected by an unspecified local denial of service vulnerability.

See also :

http://www.nessus.org/u?0f3519b0
http://www.nessus.org/u?0f3519b0

Solution :

Upgrade to OpenSSL vA.00.09.07l or later.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 3.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17770 ()

Bugtraq ID: 26093

CVE ID: CVE-2007-5536