This script is Copyright (C) 2012-2017 Tenable Network Security, Inc.
The remote server is affected by a buffer overflow vulnerability.
According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.8p / 1.0.0b.
If a TLS server is multithreaded and uses the SSL cache, a remote
attacker could trigger a buffer overflow and crash the server or run
See also :
Upgrade to OpenSSL 0.9.8p / 1.0.0b or later.
Risk factor :
High / CVSS Base Score : 7.6
CVSS Temporal Score : 5.6
Public Exploit Available : false