OpenSSL < 0.9.7m / 0.9.8e Buffer Overflow

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote server is affected by an unspecified buffer overflow

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.7m or 0.9.8e.

A remote attacker could trigger a one-byte buffer overflow. The real
impact is unknown. Arbitrary code could be run but no functional
exploit was published.

See also :

Solution :

Upgrade to OpenSSL 0.9.7m / 0.9.8e or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17758 ()

Bugtraq ID: 25831

CVE ID: CVE-2007-5135

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial